Recent Widgets


Register for DashboardWidgets

Recent Forums Posts

Partners


iCompositions

MacDesktops.net

RSS Showcase
RSS Comments
RSS Forums

This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. Posted in: Widget Central

Default Apple Widgets

Author Message
Nate82



Joined: 07 Feb 2006
Posts: 2

Posted: Tue Feb 07, 2006 - 4:21 pm    Post subject: Default Apple Widgets Reply with quote

The Default Apple Widgets won't work I've never messed with them in any manner. I don't even make widgets. But after I do software updates, or download and install new updates some of the widgets like unit converter, stickies, and flight tracker won't work. I've found out how to correct to problem before but it won't work this time. Changing the extension .wdgt in some form. And some of the new widgets I've downloaded don't have that but still work. I'm running a G5 OS 10.4.4

Can anyone help me?
View user's profile Send private message Send e-mail Widgets
purvisa



Joined: 21 Jul 2005
Posts: 182
Location: Kirkland, WA

Posted: Tue Feb 07, 2006 - 6:17 pm    Post subject: Reply with quote

In what way are they not working? Not loading? Loading only the image and going poof? Not getting data?
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger Widgets
Nate82



Joined: 07 Feb 2006
Posts: 2

Posted: Tue Feb 07, 2006 - 7:35 pm    Post subject: Reply with quote

Won't load the pic and won't run.
View user's profile Send private message Send e-mail Widgets
purvisa



Joined: 21 Jul 2005
Posts: 182
Location: Kirkland, WA

Posted: Tue Feb 07, 2006 - 8:47 pm    Post subject: Reply with quote

The only thing I can think is that you may have inadvertently deleted a necessary file from your library. Here's my suggestion:

Clear all of your widgets from Dashboard and load each one up. Keep track of which ones work and which do not. That list may generate enough information to isolate the common factor in all of them.
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger Widgets
MaryJoK



Joined: 14 Feb 2006
Posts: 1
Location: Parma, OH

Posted: Tue Feb 14, 2006 - 12:42 am    Post subject: Reply with quote

Quote:
In what way are they not working? Not loading? Loading only the image and going poof?


This is happening to me. We just installed OSX 10.4.3 last night, and the widgets work fine on my fiances screen. When I switch to my screen though and try to view the widgets they pop up, stay about 5 seconds then disappear. I tried taking them out one by one, but they are still not working.

Any suggestions?
View user's profile Send private message Send e-mail Visit poster's website AIM Address Widgets
purvisa



Joined: 21 Jul 2005
Posts: 182
Location: Kirkland, WA

Posted: Tue Feb 14, 2006 - 2:00 am    Post subject: Reply with quote

I just ran through every default widget, and all loaded properly and remained visible. I am using a G4 iBook (1.2 GHz) with 768MB RAM (256MB built-in) running 10.4.4.

The problem could stem from almost anything: a missing file, altered permissions, disabled features, third-party security software.
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger Widgets
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.

 
Powered by phpBB © 2001, 2002 phpBB Group