Recent Widgets


Register for DashboardWidgets

Recent Forums Posts

Partners


iCompositions

MacDesktops.net

RSS Showcase
RSS Comments
RSS Forums

This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. Posted in: Widget Central

BBC World News Radio Widget: Suddenly No Sound

Author Message
jds



Joined: 20 Jan 2007
Posts: 3

Posted: Sat Jan 20, 2007 - 6:47 am    Post subject: BBC World News Radio Widget: Suddenly No Sound Reply with quote

I've been using the BBC World News radio widget with no problem for about a year until a few days ago, now it doesn't play at all. I had Window's Media Player's latest for Mac installed and that seemed to work fine with this Widget. It's the preferred player for the BBC.

What I've tried to resolve the issue so far:

I've tried loading other radio widgets and they don't play.
I've tried removing and redownloading, doesn't work.
I can play the radio from iTunes.
I've tried repairing permissions, not a solution.
I downloaded Flip4Mac's Windows Player, that didn't do it.
Checked with another user account, still nothing. What showed up was that I was missing Real Player.
Got the latest Real Player and installed that. Still I don't hear anything on the BBC Radio Widget.
Tried installing the ABC Radio Widget. Don't hear anything.
Did a system sound check, everything's ok.

These widgets seem to be playing, I just don't hear any sound. One other thing--I went to the BBC website, tried to listen in the stand-alone player and that loads, but nothing plays. It displays as a blank screen, within the frame. When I clicked a link on their site to listen live, it downloaded a .ram file and was taken over by Adobe GoLive--it didn't play.

I went to the BBC Radio World Radio Service developer's site http://new.bonaveo.net/downloads/dashboard-widgets/ but have found nothing of use. Thanks for all and any further help to resolve this.

PS: One other thing that may or may not be related: because of this problem I wanted to do an entire system check so went into Single User mode and did fsck -y and variations of that. This check hung up on a string: Workaround Bonjour: Unknown error: 0

PPS: I live in Paris and depend on the BBC Radio service!

---------------------
17" Powerbook G4 OS 10.4.8
Question
View user's profile Send private message Send e-mail Visit poster's website Widgets
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.

 
Powered by phpBB © 2001, 2002 phpBB Group