Recent Widgets


Register for DashboardWidgets

Recent Forums Posts

Partners


iCompositions

MacDesktops.net

RSS Showcase
RSS Comments
RSS Forums

This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. Posted in: Widget Central

Error submitting a thumbnail file

Author Message
amirtal33



Joined: 23 Feb 2007
Posts: 5
Location: NY

Posted: Fri Feb 23, 2007 - 10:03 am    Post subject: Error submitting a thumbnail file Reply with quote

i just submitted a widget but there was an error with the thumbnail file which was in a tiff format. any idea how i can fix this ? i have a jpg version of it as well.
View user's profile Send private message Send e-mail Visit poster's website AIM Address Widgets
pm
Administrator


Joined: 24 Aug 2004
Posts: 398

Posted: Fri Feb 23, 2007 - 11:13 am    Post subject: Reply with quote

Have you tried uploading with the jpeg? Also, what browser are you using?
View user's profile Send private message Send e-mail Widgets
amirtal33



Joined: 23 Feb 2007
Posts: 5
Location: NY

Posted: Fri Feb 23, 2007 - 11:14 am    Post subject: didnt try again Reply with quote

because i didnt want to send a duplicate post. using the latest Safari.
View user's profile Send private message Send e-mail Visit poster's website AIM Address Widgets
pm
Administrator


Joined: 24 Aug 2004
Posts: 398

Posted: Fri Feb 23, 2007 - 2:26 pm    Post subject: Reply with quote

If you saw an error, the first attempt didn't go through. Go ahead and try it with the jpeg.
View user's profile Send private message Send e-mail Widgets
amirtal33



Joined: 23 Feb 2007
Posts: 5
Location: NY

Posted: Fri Feb 23, 2007 - 3:20 pm    Post subject: Reply with quote

it said that the message was sent but there was a problem with the thumbnail. i'll try it again.
View user's profile Send private message Send e-mail Visit poster's website AIM Address Widgets
sunposition



Joined: 28 Feb 2007
Posts: 4
Location: Spain

Posted: Thu Mar 01, 2007 - 5:58 pm    Post subject: Reply with quote

I had the same problem then tried to update my widget and sending the images again but it doesn't seem to get through, always says there is no image selected....


Anyone any ideas on how to get an image through for a widget that has already been submited?
View user's profile Send private message Send e-mail Visit poster's website Widgets
amirtal33



Joined: 23 Feb 2007
Posts: 5
Location: NY

Posted: Thu Mar 01, 2007 - 6:01 pm    Post subject: Reply with quote

i just emailed the image to them and they updated it.
View user's profile Send private message Send e-mail Visit poster's website AIM Address Widgets
sunposition



Joined: 28 Feb 2007
Posts: 4
Location: Spain

Posted: Thu Mar 01, 2007 - 6:08 pm    Post subject: Reply with quote

Yes, that seems like a logical action.... tx
View user's profile Send private message Send e-mail Visit poster's website Widgets
sunposition



Joined: 28 Feb 2007
Posts: 4
Location: Spain

Posted: Sat Mar 03, 2007 - 4:25 am    Post subject: Reply with quote

Well that seemed logical but 2 days later and still no image, no reply, nothing.

It's a bit disappointing when there is seemingly no way to do this easily and you get no responce from the admin, they are there because they put up new widgets, just don't seem to respond requests to add images... even when you send them a jpg.
View user's profile Send private message Send e-mail Visit poster's website Widgets
amirtal33



Joined: 23 Feb 2007
Posts: 5
Location: NY

Posted: Sat Mar 03, 2007 - 9:13 am    Post subject: Reply with quote

took them a few days to respond to me too... but they did. maybe you should give it a couple of more days.
View user's profile Send private message Send e-mail Visit poster's website AIM Address Widgets
pm
Administrator


Joined: 24 Aug 2004
Posts: 398

Posted: Sat Mar 03, 2007 - 11:04 am    Post subject: Reply with quote

sunposition wrote:
Well that seemed logical but 2 days later and still no image, no reply, nothing.

It's a bit disappointing when there is seemingly no way to do this easily and you get no responce from the admin, they are there because they put up new widgets, just don't seem to respond requests to add images... even when you send them a jpg.

Because you replied to a Topic Reply Notification (instead of using our Contact Us form), I didn't receive the message at first. I went back and found it and have put up your screenshot.
View user's profile Send private message Send e-mail Widgets
sunposition



Joined: 28 Feb 2007
Posts: 4
Location: Spain

Posted: Sat Mar 03, 2007 - 11:11 am    Post subject: Reply with quote

Great thanks.

BTW, there is a note on the contact form that says:

Please note: This form is NOT for widget submissions, requests, or assistance. Only site-related questions or comments.

I think I probably seen this and it put me off using that means, also there was no method for attaching an image, at the end of the day I though it maybe best to use the e-mail address that I receive mail from dashboardwidgets from.

Anyway, job done.
View user's profile Send private message Send e-mail Visit poster's website Widgets
pm
Administrator


Joined: 24 Aug 2004
Posts: 398

Posted: Sat Mar 03, 2007 - 6:18 pm    Post subject: Reply with quote

Yes, it is intended to mean "widget submissions, widget requests, or widget assistance" to combat the inevitable "can you make a [generic widget]] widget?" or "Why doesn't [generic widget] work?" Obviously, we can't help you with either of those two problems.

But we can help you with something like an image upload issue in the Showcase. I'm going to change the note to better reflect that so we don't scare off anyone else with a site problem.
View user's profile Send private message Send e-mail Widgets
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.

 
Powered by phpBB © 2001, 2002 phpBB Group